Support Code 1876 Appears - GX4020

Article ID: ART181059 | Date published: 12/06/2022 | Date last updated: 12/06/2022
 

Description

The cassette is not installed in the printer.

Solution

Cause

Possible causes include the following.

  • The cassette is not installed.

  • The cassette is not pushed all the way into the printer.

 

What to Do

After loading the paper in the cassette and installing the cassette in the printer, and then follow the messages displayed on the printer's touch screen.

Align the paper guides of the cassette with both edges of the paper.

Push the cassette all the way into the printer.

Load the paper correctly and install the cassette correctly.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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