5100/5110 Printer error has occurred (PRO-10/PRO-100)
Article ID: ART152961 |
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Date published: 05/22/2015 |
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Date last updated: 05/07/2019 |
Description
5100/5110 Printer error has occurred
Solution
5100/5110 Printer error has occurred
ID: 8201669600_ EN_ 3
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Issue |
When the message "5100/5110 Printer error has occurred. Turn off power then back on again. If problem persists, see the manual." is displayed, the behavior of the print head holder is interrupted.
Please see the following for detail.
If the problem persists, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account
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Cause |
1. Does the Print Head Lock Lever lock in place?
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Summary |
The Print Head Lock Lever may not lock in place.
Open the printers Top Cover and see where the print head holder is.
If the print head holder is in the center, confirm that the Print Head Lock Lever is lowered completely.
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See Also |
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Cause |
2. Is there a jammed paper or foreign material inside the printer?
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Summary |
Stop printing, then push the power button of the printer to turn OFF the printer.
Open the Top Cover of the printer; then, If there is a jammed paper or foreign material inside the printer, remove them.
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See Also |
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Cause |
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Summary |
[ The printer with the Top Cover opened ]
( Paper jam )
After checking the above items, push the power button to turn ON the printer again.
CAUTION
- When removing the jammed paper or foreign material, take extra care so that you do not touch the inner parts. Or, it may cause another printing problem.
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See Also |
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Cause |
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Summary |
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account
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See Also |
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