Support Code 1688 is Displayed (Alarm Lamp Flashes 16 Times) - MG3020 / MG3022

Article ID: ART166577 | Date published: 09/14/2016 | Date last updated: 05/22/2019
 

Description

This article explains what to do if the support code 1688 is displayed when printing from the PIXMA MG3020 / MG3022.

 

Solution

Cause

The ink has run out.
 

What to Do

Replace the ink cartridge and close the cover.

If printing is in progress and you want to continue printing, press the machine's Stop button for at least 5 seconds with the ink cartridge installed. Then printing can continue under the ink out condition.

The function for detecting the remaining ink level will be disabled.

Replace the empty ink cartridge immediately after the printing. The resulting print quality is not satisfactory, if printing is continued under the ink out condition.


 

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