Support Code 168C Appears (Ink Tank in Incorrect Position) - PRO-300

Article ID: ART177196 | Date published: 07/23/2020 | Date last updated: 07/27/2020
 

Description

An ink tank in the imagePROGRAF PRO-300 is not installed in the correct position.

Solution

168C

Cause

An ink tank is not installed in the correct position.

What to Do

Check the ink tank displayed on the printer's screen and install the ink tank in the correct position.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments