Support Code 15A0 Appears - G620

Article ID: ART179707 | Date published: 04/28/2021 | Date last updated: 04/28/2021
 

Description

There is no ink in the ink tanks.

Solution

15A0

Cause

There is no ink in the ink tanks.

 

What to Do

Fill the ink tanks with all the ink contained in the bottles included with the printer.

After filling the ink, close the tank caps firmly and close the scanning unit / cover.

Then, select Yes using the left right buttons and press the printer's OK button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments