Support Code 6000 Appears - TS9500 Series

Article ID: ART172159 | Date published: 10/09/2018 | Date last updated: 02/25/2019
 

Description

Error code 6000

 

Solution

Cause

Printer error has occurred.
 

What to Do

If the paper is jammed, remove it depending on the jammed location and cause.
 

  • If you can see the jammed paper at the paper output slot or the rear tray:
     

  • If you cannot see the jammed paper at the paper output slot or the rear tray:
     

    • If the paper fed from the cassette is jammed:
       

    • If the paper is jammed when performing automatic duplex printing:
       

    • If the paper is jammed as the printer pulled in the printed paper:
       

    • If the paper tears and you cannot remove it from the paper output slot or if the paper is jammed inside the printer:
       

  • If the document is jammed in the ADF (Auto Document Feeder):
     


Turn off printer and unplug it.

Plug in the printer again and turn it back on.

For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account


 


TS9520 / TS9521C Support Page


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