Support Code 1600: Ink Tank Issue - PIXMA MG5520, MG5522, ...

Article ID: ART143572 | Date published: 05/13/2015 | Date last updated: 02/20/2020
 

Description

Learn what to do when Support Code 1600 displays and an ink tank lamp is flashing on your PIXMA MG5520, MG5522, or MG6420 printer.

Solution

When Support Code 1600 appears on your computer check the ink tank status on your printer, then take the appropriate action recommended below to resolve the problem.

Note The definition of terms Error Code and Support Code are similar, and are therefore interchangeable. Both refer to errors communicated on your printer and / or computer.


Cause

If the lamp on the ink tank is flashing, ink may have run out.


Action

Replacing the ink tank is recommended.

  • If printing is in progress and you want to continue printing, press the OK button on the printer with the ink tank installed. Then printing can continue.

  • Replacing the ink tank is recommended after the printing.

  • The printer may be damaged if printing is continued under the ink out condition.

Note If multiple ink lamps are flashing red, check the status of each ink tank.


If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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