An Error Message Is Displayed on the LCD - MX512
Article ID: ART137984 | | | Date published: 05/13/2015 | | | Date last updated: 04/28/2020 |
Description
Learn about error messages that can be displayed on the screen of the PIXMA MX512.
Solution
An Error Message Is Displayed on the LCD
ID: 8201366800_ EN_ 3
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Issue |
If an error message is displayed on the LCD, take the corresponding action described below.
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Cause |
Print head is not installed. Install the print head. U051 / The type of print head is incorrect. Install the correct print head. U052 |
Summary |
Install the FINE cartridge.
-> [ Replacing a FINE Cartridge ]
Install the appropriate FINE cartridge.
-> [ Replacing a FINE Cartridge ]
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Cause |
Appropriate ink cartridge is not installed. Install the appropriate ink cartridge. U059 |
Summary |
Appropriate ink cartridge is not installed.
Printing cannot be executed because the ink cartridge is not compatible with this machine.
Install the appropriate ink cartridge.
If you want to cancel printing, press the machine's Stop button.
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See Also | Replacing a FINE Cartridge |
Cause |
The following ink cartridge cannot be recognized. U053 |
Summary |
The FINE cartridge is not installed properly.
Open the paper output cover. When the head cover opens, push up the ink cartridge lock lever to confirm that the FINE cartridges are installed properly. After that, close the paper output cover.
If the error is not resolved, remove the FINE cartridges, then install them again.
Refer to [ Replacing a FINE Cartridge ] for how to install the FINE cartridges.
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Cause |
Some ink cartridges are not installed in place U075/U076 |
Summary |
Make sure that each FINE cartridge is installed in the correct position.
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See Also | Replacing a FINE Cartridge |
Cause |
The following ink cartridge cannot be recognized U140 |
Summary |
The ink cartridge cannot be recognized.
Printing cannot be executed because the ink cartridge may not be installed properly or may not be compatible with this machine.
Install the appropriate ink cartridge.
If you want to cancel printing, press the machine's Stop button.
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See Also | Replacing a FINE Cartridge |
Cause |
The following ink cartridge cannot be recognized U150 |
Summary |
The FINE cartridge cannot be recognized.
Replace the FINE cartridge.
-> [ Replacing a FINE Cartridge ]
If the error is not resolved, the FINE cartridge may be damaged.
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Cause |
The ink may have run out. Replacing the ink cartridge is recommended U162 |
Summary |
The ink may have run out. The function for detecting the remaining ink level will be disabled since the ink level cannot be correctly detected.
If you want to continue printing without this function, press the machine's Stop button for at least 5 seconds.
Canon recommends to use new genuine Canon cartridges in order to obtain optimum qualities.
-> [ Replacing a FINE Cartridge ]
Please be advised that Canon shall not be liable for any malfunction or trouble caused by continuation of printing under the ink out condition.
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Cause |
The Ink has run out. Replace the ink cartridge U163 |
Summary |
The ink has run out.
Replace the ink cartridge and close the paper output cover.
If printing is in progress and you want to continue printing, press the machine's Stop button for at least 5 seconds with the ink cartridge installed. Then printing can continue under the ink out condition.
The function for detecting the remaining ink level will be disabled.
Replace the empty ink cartridge immediately after the printing. The resulting print quality is not satisfactory, if printing is continued under the ink out condition.
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Cause |
Data of supported types are not saved |
Summary |
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Cause |
Cannot print the specified PDF file. An error has occurred while scanning the file, or the format is not supported, or the file is too large |
Summary |
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Cause |
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Summary |
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Cause |
The specified PDF file contains unprintable data. Some portions may not be printed |
Summary |
PDF file which contain lot of graphics or hi-resolution images may lose that data or stop before printing is completed. In this case, print from the computer.
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See Also | |
Cause |
The ink absorber is almost full. Press OK to continue printing. |
Summary |
The ink absorber is almost full.
Press the machine's OK button to continue printing.
Service will soon be required For support and service options, sign into (or create) your Canon Account from the link below. My Canon Account |
See Also | |
Cause |
Printer error has occurred. |
Summary |
The machine error has occurred.
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Cause |
Timeout error has occurred |
Summary |
Some errors occurred while copying and a certain time passed.
Press the OK button to dismiss the error, and try to copy again.
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Cause |
Incompatible device detected. Remove the device |
Summary |
When printing from a PictBridge compliant device, depending on the model or brand of your device, you may have to select a PictBridge compliant print mode on the device before connecting it to the machine. You may also have to turn on your device or select Play mode manually after connecting the device to the machine. Perform necessary operations before connecting your device referring to its instruction manual.
If the error is not yet resolved, check if you can print another photograph.
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Cause |
Failed to scan head alignment sheet. Check orientation/position and check that platen/sheet is clean <See manual> |
Summary |
Scanning the print head alignment sheet has failed.
Press the OK button to dismiss the error, then take the actions described below.
For Automatic Print Head Alignment, always load one sheet of A4 or Letter-sized plain paper.
Print the nozzle check pattern to check the status of the print head.
If the error is not resolved, align the print head.
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Cause |
An unsupported USB hub is connected. Remove the hub. |
Summary |
If a PictBridge compliant device is connected via a USB hub, remove the hub and connect it directly to the machine.
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Cause |
Remove the protective material or tape if it is attached to the holder |
Summary |
The protective material for the FINE cartridge or the tape remains attached.
Check the inside of the machine. If the protective material or the tape remains attached, remove it.
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Cause |
B200 Printer error has occurred. Unplug the power cord |
Summary |
You may be able to recover from this error by replacing the ink cartridges.
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Cause |
**** Printer error has occurred. Turn off power then back on again. If problem persists, see the manual |
Summary |
"****" is displayed in the alphanumeric character and depends on the error occurred.
Follow the procedures below.
Check 1: Check if the protective material is left inside the printer
Check 2: Check if there is any foreign material inside the printer
Check 3: Check the encoder film conditions, and clean it if it is smeared
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See Also | |
Cause |
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Summary |
- Check 1: Check if the protective material is left inside the printer
If the error occurs during on-arrival setup of the printer, confirm that all the protective orange tapes and white packing materials are removed.
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Cause |
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Summary |
- Check 2: Check if there is any foreign material inside the printer
If foreign material such as jammed paper is inside the printer, the FINE cartridge cannot move properly, causing faulty printing or Error 5100.
Check and remove any foreign material inside the printer, following the procedures below.
-> [ Paper Jams ]
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Cause |
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Summary |
- Check 3: Check the encoder film conditions, and clean it if it is smeared
The printer detects the position of the FINE cartridge holder by the encoder film. If the film is smeared, the holder position cannot be detected properly, resulting in Error 5100.
Check the encoder film condition and clean it if it is smeared, while following the procedures below.
-> [ Cleaning the Encoder Film ]
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See Also | |
Cause |
5200 Printer error has occurred. |
Summary |
Replace the empty or defective FINE cartridge. Click here for instructions to replace a FINE cartridge.
If replacing the FINE cartridge does not clear the message, turn off the machine, and unplug the power cord of the machine from the power supply.
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Cause |
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Summary |
Turn off the machine, and unplug the power cord of the machine from the power supply.
Plug the machine back in and turn the machine back on.
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Cause |
Document in ADF. Check document in ADF, then press OK and redo operation |
Summary |
The document is jammed in the ADF. Remove the document page jammed in the ADF, then press the OK button. Operate again after resolving the error.
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See Also | Paper Jams |
Cause |
Document size is too long. Check document in ADF, then press OK and redo operation |
Summary |
The document is too long or is jammed in the ADF.
Remove the document page jammed in the ADF, then press the OK button. After resolving the error, make sure that the document you are loading meets the machine's requirements before redoing the operation.
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See Also | Paper Jams |
Cause |
Check the page size and press OK |
Summary |
The size of the loaded paper is different from that specified in the paper size setting.
Load the same size of paper as that specified in the paper size setting, then press the OK button.
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Cause |
Scanner is not operating correctly |
Summary |
Turn off the machine, and unplug the power cord of the machine from the power supply.
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Cause |
Close the feeder cover [OK] Eject the document |
Summary |
After a while, plug the power cord of the machine back in, and then turn on the machine.
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Cause |
The card is currently writable from PC. Set to [Not writable from PC] |
Summary |
The card slot is set to Writable from USB PC or Writable from LAN PC.
You cannot print from the memory card or save the scanned data to the memory card when the card slot is set to Writable from USB PC or Writable from LAN PC. After writing on the memory card, select Not writable from PC in Read/write attribute under Device user settings.
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Cause |
Power was not turned off correctly the last time. Press the ON button when turning power off |
Summary |
The power cord may have been unplugged last while the machine was still on.
Press the OK button to dismiss the error.
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Cause |
The power cord has been unplugged and unsent/received docs in memory has been lost. Load paper and press the OK to print a list of the lost docs |
Summary |
A power failure has occurred or the power cord has been unplugged when the faxes are stored in the machine's memory.
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Cause |
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Summary |
Press the OK button.
After pressing the OK button, the list of the faxes deleted from the machine's memory will be printed.
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Cause |
Cannot print the data |
Summary |
The specified data cannot be printed.
When you print the contents on CREATIVE PARK PREMIUM, confirm the message on the computer screen, make sure that genuine Canon FINE cartridges are all installed properly, then start printing again.
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