Support Code 5100 is Displayed (Power Lamp and Alarm Lamp Flash 2 Times) - MG3020 / MG3022

Article ID: ART166578 | Date published: 09/14/2016 | Date last updated: 05/22/2019
 

Description

This article explains what to do if the support code 5100 is displayed on your computer when printing with the PIXMA MG3020 / MG3022.

 

Solution

Power Lamp and Alarm Lamp Flash alternately 2 Times



Cause

Printer error has occurred.
 

What to Do

Cancel printing and turn off the printer.

Check the following:
 

  • Make sure FINE cartridge holder motion is not impeded by stabilizer, jammed paper, etc.
    Remove any impediment.

  • Make sure the FINE cartridges are properly installed.
    Push up the FINE cartridge until it clicks into place.


Turn the printer back on.

If this does not solve the problem, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account


 Important

  • When clearing an impediment to FINE cartridge holder motion, be careful not to touch clear film (A).
     


     

    If you soil or scratch the clear film by touching it with paper or your hand, it could damage the printer.


     


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments