Support Code 1688 Appears on the Display - MB2020

Article ID: ART171439 | Date published: 08/17/2018 | Date last updated: 04/25/2019
 

Description

1688

 

Solution

Cause

The ink has run out.
 

Action

Replace the ink tank and close the front cover.

Printing under the current condition may damage the machine.

If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the machine's Stop button for at least 5 seconds, and then release it.

With this operation, releasing the function for detecting the remaining ink level is memorized. Please be advised that Canon shall not be liable for any malfunction or trouble caused by continuation of printing under the ink out condition.


 Important

  • Do not remove an ink tank until a new one is prepared to be installed.

    • Once you remove an ink tank, the machine will not operate until a new one is installed.

    • Once you remove an ink tank, the machine will not operate even if the removed ink tank is just reinstalled.


 Note

  • Since the information contained in the fax may be lost if it is printed in this condition, the received fax will not be printed and will be stored in the machine's memory until the ink is replaced. You must manually print out faxes that were stored in the memory. You can change the setting so that the received fax is forcibly printed out instead of being stored in the memory, but all or part of the fax information may not be printed because of the ink out condition.

     


MB2020 Page


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