FiltersClear
CMS-CATEGORY_REF
Content Source
Products
 
 
Search Results
CMS-XML Specifications (P-215)
... 8 to 216 mm (2 to ... 70 to 356 mm (2. ... 1,000 mm (39. ... ... 0.15 mm (0. ... 9 to 108 mm ( 3.5 to 4. ... 152.4 mm ( 5 to 6 ") Thickness ... ... 60 lb bond) Thickness 0.15 to 0.3 mm (0.0059 to 0.0118") Business Card Width 49 to 55 mm (1.93 to 2.17") Length 85 to 91 mm (3.35 to ...
CMS-XML Documents (P-215)
(14 to 34 lb bond) 0.06 to 0.15 mm (0.0024 to 0.0059") Postcard 88.9 to 108 mm ( 3.5 to 4.25") 127 to 152.4 mm ( 5 to 6 ") 128 to 225 g/m² (34 to 60 lb bond)
CMS-XML What documents can I scan with my DR-M1060 / DR-M1060 II Scanner?
... 50.8 mm to 300 mm (2" ... ... Length: 70 mm to 432 mm (2. ... ... 3,000 mm (118. ... ... 0.15 mm ) ... 0.2 mm ) ... 0.3 mm ) ... ), 004 mm to 0.25 mm (0. ... ... documents exceeding 432 mm (17" ... ... 50.8 mm to 55 mm (2" ... ... Length: 85 mm to 91 mm (3. ... (0.15 to 0.45 mm ) ... Size: Width: 89 mm to 108 mm ( 3.5 " to 4.3")
CMS-XML What type and sizes can I scan with my DR-S250N scanner?
Size Width: 50 mm to 55 mm (2" to 2.2") Length: 85 mm to 91 mm (3.3" to 3.6")
CMS-XML What size of photos can my RS40 scan?
3R/L 3.5 " x 5" (89 x 127 mm ) 40 Less than 0.4" (10 mm ) 4R/KG 4" x 6" (102 x 152 mm ) 40 Less than 0.4" (10 mm ) 5R/2L 5" x 7" (
CMS-XML Installation Requirements (DR-G1130/G1100)
Other requirement An ISIS-compatible application or a TWAIN-compatible application that is compatible with the above operating systems. .NET Framework 3.5 or later Use the latest USB 2.0 driver made available by Microsoft.
CMS-XML System Requirements (P-215)
•An ISIS-compatible application (Windows only) or a TWAIN-compatible application that is compatible with the above operating systems. •.NET Framework 3.5 or later (Windows only) •If you do not know the requirements for your computer system, contact the store where you purchased the computer or the manufacturer of the computer for more information.
CMS-XML System requirements
System requirements · .NET Framework 3.5 or later
CMS-XML System Requirements (DR-M1060)
System Requirements - An ISIS-compatible or a TWAIN-compatible applicaiton that is impossible with the above operating systems. - .NET Framework 3.5 or later IMPORTANT