If You Cannot Receive a Fax
Article ID: ART100263 |
| |
Date published: 05/11/2015 |
| |
Date last updated: 08/15/2015 |
Description
If You Cannot Receive a Fax
Solution
If You Cannot Receive a Fax ID:
8202237600_
EN_
1
|
Issue |
You cannot receive faxes.
Machine does not switch automatically between telephone and fax calls.
You cannot receive faxes and an error report is printed.
|
Cause |
If you cannot receive faxes, check the following.
|
Summary |
|
See Also |
|
Cause |
Is a Telephone Line Set Correctly?
|
Summary |
|
See Also |
|
Cause |
Is the Machine Set to Receive or Switch Telephone and Fax Automatically?
|
Summary |
Make sure that the receive mode is set to <Auto>, <Fax/Tel Auto Switch>, <Answering Machine>, or <DRPD>. If you have set <Answering Machine>, confirm that an answering machine is connected to the machine and that it is turned on with an outgoing message properly recorded. (See "
Receiving Faxes
.")
|
See Also |
|
Cause |
Free space in memory may be running low.
|
Summary |
- If <Memory Lock Settings> in <Communication Management Settings> in <System Management Settings> of the setting menu is set to <On>, follow the procedures below to output the documents in memory.
<Menu>  <System Management Settings>  <Communication Management Settings>  <Memory Lock Settings>  <Off>
|
See Also |
|
Cause |
Has an Error Occurred During Reception?
|
Summary |
- Check the display for an error message.
|
See Also |
|
Cause |
Is Paper Loaded in the Paper Drawer?
|
Summary |
|
See Also |
|
Cause |
Is a Fax Received Using an Optical Fiber Line?
|
Summary |
When using an optical fiber line or IP phone line, the machine may not work correctly depending on the connection environment or connected devices. In such a case, contact the provider of the optical fiber line or IP phone.
|
See Also |
|