Saving MXF Clips into a computer using XF Utility (XF200 / XF205)
Article ID: ART115952 | Date published: 05/12/2015 | Date last updated: 04/07/2016
 

Description

Saving MXF Clips into a computer using XF Utility (XF200 / XF205)

Solution

 

You can use Canon XF Utility or Canon XF Plugin*2 to import MXF clips*1.
The procedure for connecting the camcorder directly to a computer using a USB connection and using Canon XF Utility to import MXF clips is explained in the following sections.
You can import clips from a CF card displayed in the media panel to the computer. You can import all the clips at once or select which clips to import.

 

 

*1: MXF (Material eXchange Format) is an SMPTE-defined container specification that includes video, audio, metadata and other information.
*2: Plugins are available for non-linear editing (NLE) software by Avid and Apple.
REFERENCE
NOTE
The following example procedures are explained when Mac OS X is used. On-screen displays and operations may differ in Windows 8, 8.1 and Windows 7.

 

Downloading and Installing Canon XF Utility

Please download the Canon XF Utility software from the Canon homepage and install it on your computer. For the most current software information and system requirements, please refer to System Requirements for Applications (XF200 / XF205).
For detailed information on software operating procedures, please refer to the individual software instruction manuals.
For information on the installation procedure for Canon XF Utility, please refer toInstalling and Uninstalling Canon XF Utility (Windows) or Installing and Uninstalling Canon XF Utility (Macintosh).

 

Connecting the Camcorder to a Computer

If your camcorder features a USB terminal, you can connect the camcorder directly to a computer using a USB cable. In such case, if CF cards are inserted in CF card slots, CF cards will appear in the media panel at the same time and you will be able the access and work on clips from media with Canon XF Utility.

 

 

1. Power the camcorder using the compact power adapter connected to a household power outlet.

 

 

. Set the POWER switch to OFF.
. Connect the DC cable to the DC IN terminal on the camcorder.
. Connect the power cord to the compact power adapter and plug it into a power outlet.
. Connect the DC cable to the compact power adapter.
-Turn off the camcorder before connecting or disconnecting the compact power adapter.
REFERENCE
If information will not be written to the CF card and the battery pack is sufficiently charged, you can connect the camcorder even if it is powered only by a battery pack.

 

 

5. Hold down the button on the <POWER> switch and slide the switch to <MEDIA>.
Insert the CF cards that contain the clips you want to check into the camcorder in advance.

 

 

6. Start up XF Utility.

 

 

7. Connect the camcorder to the computer using a USB cable.*

 

 

*Use the optional IFC-400PCU USB cable or similar mini-B USB cable.
  • The CF cards in the camcorder will appear in the media panel as CF A, CF B.
: Media Panel
: Clips Panel
: Preview Panel
IMPORTANT
Please observe the following precautions. Failing to do so may result in permanent data loss.
 
- When a CF card appears in the media panel:
  • Do not remove the CF card or the CF card reader without safely ejecting the media first.
  • Do not access, change or delete any of the CF cards folders or files directly from the computer.
(Always save clips on the computer and write back clips onto the CF card using only XF Utility.)
- When the camcorder is connected directly to the computer:
  • Do not open any of the CF card slot covers and do not remove the CF cards.
  • Do not disconnect the USB cable without safely ejecting the camcorder first.
  • Do not turn off the camcorder or the computer.
NOTE
Multiple instances of XF Utility cannot be opened simultaneously.

 

Importing all clips from a CF Card at once (Media Backup)

You can import all the clips contained in a CF card at once by backing up the CF card. When you back up a CF card, a virtual media is created automatically in a specified folder in the computer. You can even specify a second backup folder to automatically save two backup copies of your recordings.

 

 

1. To change the backup settings, Click Canon XF Utility -> Preferences.
The Preferences dialog box will appear.

 

 

2. Select the Folders Used for Backup ().

 

 

3. Specify the Destination Folders for Backup ().
Depending on your selection in step 2, click Browse and then select the destination folder for Folder A, Folder B, or .
REFERENCE
Windows:
To change the backup settings, click Tools -> User Configuration.

 

 

4. Click OK () to close the dialog box.
Depending on the settings selected, the / icons will indicate which folder(s) are used for backup.

 


 

5. To back up the media, In the media panel, select the CF card you want to back up ().

 

 

6. Click [ BACKUP (the Back Up Media tool, ).
  • You can also use the menu by clicking File > Back Up Media.

 

 

7. Only when backing up a CF card that has already been backed up previously, you will be asked to select the type of backup you want to create.

 

 

[Full Backup]: Import all the clips again
[Incremental Backup]: Back up only those clips that have not been imported previously.

 

 

8. Click [Yes].
  • A virtual media will be created automatically ( ) and the clips will be copied to the local folder on the computer.
  • If in step 7 you selected the [Incremental Backup] option, any new clips will be copied to the folder used for the original backup.
  • Click [Cancel] to interrupt the operation.
  • When the backup operation is completed, a confirmation dialog box will show the name automatically given to the virtual media. (The name of the virtual media represents the date and time of the backup operation.)

 

 

9. Click [OK].

 

 

NOTE
  • If you prefer, you can rename virtual media later on.*
  • Depending on the system used (the computers performance specifications, transfer rate of the CF card, etc.), importing clips can take some time.
* For more information, please refer to the Canon XF Utility Instruction Manual.

 

Importing selected clips

You can select which clips to import to the computer from the clips recorded on a CF card. In such case, you will need to create in advance a virtual media in the local folder on the computer where you want to save the clips.

 

 

1. If necessary, create a new virtual media.*
*For more information on the procedure, please refer to the Canon XF Utility Instruction Manual.

 

 

2. In the media panel, select the CF card that contains the clips you want to import ( ).
  • You can select multiple CF cards.

 

 

3. In the clips panel, select the clips you want to import ( ).

 

 

  • To select multiple, non-successive clips:
Click the desired clips while holding the key ( + Click).
(For Windows, click the desired clips while holding the Ctrl key (Ctrl + Click).
  • To select multiple, successive clips:
Click the first clip and then click the last clip while holding the Shift key (Shift + Click).
  • To select all clips:
To select all clips: Click Edit -> [Select All].

 

 

4. Drag the selected clips to the icon of the desired virtual media in the media panel ( ).
  • The selected clips will be copied to the local folder corresponding to the selected virtual media.
  • Click [Cancel] to interrupt the operation.

 

 

NOTE
Depending on the system used (the computers performance specifications, transfer rate of the CF card, etc.), importing clips can take some time.

 

Auto Backup

When the software detects a CF card connected to the computer, you can have the clips in the CF card automatically backed up into a folder in the computer. You can even specify a second auto backup folder to automatically save two backup copies of your recordings.

 

 

1. Click Canon XF Utility -> [Preferences].
  • The Preferences dialog box will appear.

 

 

2. Select the Folders Used for Backup and the Destination Folders for Backup as necessary.

 

 

3. Select the Auto Backup settings ().
[All media]: Automatically backs up clips every time a CF card is detected.
[Only media with clips recorded in full auto mode]: Automatically backs up clips only if the CF card that was detected contains clips that were recorded using the camcorders full auto mode.
[Do not use auto backup]: Turns off the auto backup function.

 

 

4. If necessary, uncheck the Display reminder message box ( ).
If you uncheck the box, the [Do not use auto backup setting] is automatically selected and the auto backup reminder message will not appear when a CF card is detected.

 

 

5. Click [OK] to close the dialog box ().
Depending on the settings selected, the [AUTO] display will indicate if the auto backup function is on (full icon) or off (grayed out icon), and the / icons will indicate which folder(s) are used for backup.

 

 

6. Connect a CF card or the camcorder to the computer.

 

 

7. Only when backing up a CF card that has already been backed up previously, you will be asked to select the type of backup you want to create.
[Full Backup]: Import all the clips again
[Incremental Backup]: Back up only those clips that have not been imported previously.

 

 

8. Click [Yes].
A virtual media will be created automatically () and the clips will be copied to the local folder on the computer.
If in step 7 you selected the [Incremental Backup] option, any new clips will be copied to the folder used for the original backup.
Click [Cancel] to interrupt the operation.
When the backup operation is completed, a confirmation dialog box will show the name automatically given to the virtual media. (The name of the virtual media represents the date and time of the backup operation.)

 

 

9. Click [OK].
NOTE
  • If you activated the auto backup function, XF Utility will automatically back up the clips from the detected CF card. If you selected to back up to folders, XF Utility will back up the clips first to Folder A and then to Folder B.

 

Exporting MXF Files to a Folder (Merging multiple clips)

You can export MXF stream files of your clips and save them on a local folder on the computer. When you export clips as MXF files, you will have the option to merge multiple clips, to rename the MXF stream files and to change the audio output characteristics of the clips. You can then edit these files with any non-linear editing (NLE) software that supports Canon MXF files. For details about using MXF stream files, refer to the instruction manual of the video editing software.

 

 

1. In the clips panel, select the desired clips.
Use Shift + Click or [ ] + click to select multiple clips.

 

 

2. Click Edit -> [Export To MXF].
The Export To MXF dialog box will appear.

 

 

3. Select the way the files will be exported from the pull-down menu ()
  • [Copy MXF Files]: Copies the original MXF stream files exactly as they are.
  • [Merge All Clips]: Merges the MXF stream files within each clip and also merges multiple selected clips into a single file.
  • [Merge Each Clip]: Merges the MXF stream files within each clip but keeps multiple selected clips as separate files.

 

 

4. To change the folder where the exported MXF files will be saved, click [Browse] and then select the [Folder for Exported Files] ().
  • By default, a new subfolder will be created automatically for the exported files. The name of the subfolder represents the date and time of the export operation. To export the MXF files directly into the selected destination folder, remove the checkmark from the Automatic Creation of Subfolders box.

 

 

5. To rename the exported files, check the [Rename Files] box() and enter the desired file name in the field below it ().
  • To number multiple MXF files consecutively enter the starting number in the Initial Value for Consecutive Numbers field (). You can check the Remember Consecutive Numbering box below it to automatically continue the consecutive numbering also for future export operations.

 

 

6. If in step 3 you selected one of the merge options, you can change the way audio is exported as necessary.
  • Select the Number of Audio Channels () and the Audio Bit Rate () from the respective pulldown menus.
-When you set Number of Audio Channels to 4 ch or 8 ch for a clip with fewer audio channels than the number selected, the necessary audio tracks will be added to the original files and mute data will be recorded in these additional tracks. The default Original number of tracks will not add any audio tracks to the original audio tracks.
-When you set Audio Bit Rate to 24-bit, the original audio will be converted from 16-bit to 24-bit audio.

 

 

 

7. Click [Export] ().
  • When the operation is completed, a confirmation dialog box will show the name automatically given to the destination folder.
  • Click [Cancel] to interrupt the operation.

 

 

8. Click [OK].

 

SIMS Doc Id

8202116200