Alarm Lamp Flashes - iP2820

Article ID: ART117174 | Date published: 05/12/2015 | Date last updated: 04/30/2020
 

Description

Learn about the alarm lamp flash patterns and support codes ofthe PIXMA iP2820.

Solution

When an error occurs, the Alarm lamp flashes orange. Check the status of the lamps, then take the appropriate action in Alarm Lamp Flashes or POWER Lamp and Alarm Lamp Flash Alternately.

Depending on the error, a support code (error number) and a message are displayed on the computer screen.
REFERENCE
- Alarm Lamp Flashes
- POWER Lamp and Alarm Lamp Flash Alternately

 

[ Alarm Lamp Flashes ]

 

 

 

Number of flashes = 2 flashes / Support Code = 1000

 

< Cause >
There is no paper in the rear tray.
< Action >
Load paper in the rear tray and press the printer's ON/RESUME button.

 

Important

When the paper out error has occurred, you cannot turn the printer off the even if you press the ON/RESUME button on the printer. Before turning the printer off, take the following actions:

Load paper to resume printing.

Cancel printing on the message screen displayed on your computer.

 

Number of flashes = 3 flashes / Support Code = 1300

 

< Cause >
Paper is jammed in the paper output slot or in the rear tray.
< Action >
Remove the jammed paper.

 

 

Number of flashes = 4 flashes / Support Code = 1687

 

< Cause >
The FINE cartridge is not installed properly.
< Action >
Retract the output tray extension and the paper output tray, open the cover, then remove the FINE cartridges.
Then install the FINE cartridges again. Push the FINE cartridge until it clicks into place.
After installing, close the cover.

 

Replacing a FINE Cartridge

Number of flashes = 5 flashes / Support Code = 1401

 

< Cause >
The FINE cartridge is not installed.
< Action >
Install the FINE cartridge.
 
Replacing a FINE Cartridge

Number of flashes = 5 flashes / Support Code = 1403

 

< Cause >
The FINE cartridge cannot be recognized.
< Action >
Replace the FINE cartridge.
 

 

Replacing a FINE Cartridge

Number of flashes = 5 flashes / Support Code = 1485

 

< Cause >
Appropriate ink cartridge is not installed.
< Action >
Printing cannot be executed because the ink cartridge is not compatible with this printer.
Install the appropriate ink cartridge.
If you want to cancel printing, press the printer's ON/RESUME button.

 

Replacing a FINE Cartridge

Number of flashes = 8 flashes / Support Code = 1700, 1701

 

< Cause >
The ink absorber is almost full.
< Action >
Press the printer's ON/RESUME button to continue printing.
 

 

 

Number of flashes = 9 flashes / Support Code = 1890

 

< Cause >
The protective material for the FINE cartridge holder or the tape may remain attached to the holder.
< Action >
Make sure that the protective material or the tape does not remain attached to the FINE cartridge holder.
If you find the protective material or the tape remains attached, retract the output tray extension and the paper output tray to remove the protective material or the tape.
Pull down the tape to remove the protective material.
Close the cover after removing the protective material.
 

 

 

Number of flashes = 11 flashes / Support Code = 4102

 

< Cause >
The media type and paper size are not set correctly.
< Action >
Press the printer's ON/RESUME button to cancel printing, change the media type or paper size setting, then print again.

When the media type is set to Photo Paper Plus Glossy II:
Set the paper size to 4"x6" 10x15cm (Windows) / 4 x 6 (Mac), or 5"x7" 13x18cm (Windows) / 5 x 7 (Mac)

When the media type is set to Glossy Photo Paper:
Set the paper size to 4"x6" 10x15cm (Windows) / 4 x 6 (Mac).

When the media type is set to Envelope:
Set the paper size to Envelope Com 10 (Windows) / Envelope #10 (Mac) or Envelope DL (Windows / Mac).
 

 

Number of flashes = 13 flashes / Support Code = 1686

 

< Cause >
The ink may have run out.
< Action >
The function for detecting the remaining ink level will be disabled since the ink level cannot be correctly detected.
If you want to continue printing without this function, press the printer's ON/RESUME button for at least 5 seconds.
Canon recommends to use new genuine Canon cartridges in order to obtain optimum qualities.
Please be advised that Canon shall not be liable for any malfunction or trouble caused by continuation of printing under the ink out condition.

 

Replacing a FINE Cartridge

Number of flashes = 14 flashes / Support Code = 1684

 

< Cause >
The ink cartridge cannot be recognized.
< Action >
Printing cannot be executed because the ink cartridge may not be installed properly or may not be compatible with this printer.
Install the appropriate ink cartridge.
If you want to cancel printing, press the printer's ON/RESUME button.

 

Replacing a FINE Cartridge

Number of flashes = 15 flashes / Support Code = 1682

 

< Cause >
The FINE cartridge cannot be recognized.
< Action >
Replace the FINE cartridge.
If the error is not resolved, the FINE cartridge may be damaged. 

 

Replacing a FINE Cartridge

Number of flashes = 16 flashes / Support Code = 1688

 

< Cause >
The ink has run out.
< Action >
Replace the ink cartridge and close the cover.
If printing is in progress and you want to continue printing, press the printer's ON/RESUME button for at least 5 seconds with the ink cartridge installed. Then printing can continue under the ink out condition.
The function for detecting the remaining ink level will be disabled.
Replace the empty ink cartridge immediately after the printing. The resulting print quality is not satisfactory, if printing is continued under the ink out condition.

 

Replacing a FINE Cartridge

 

[ ON Lamp and Alarm Lamp Flash Alternately ]

 

 

 

Number of flashes = 2 flashes / Support Code =5100

 

< Cause >
Printer error has occurred.
< Action >
Cancel printing, turn off the printer. Then clear the jammed paper or protective material that is preventing the FINE cartridge holder from moving, and turn on the printer again.
 
IMPORTANT
When you clear the jammed paper or protective material that is preventing the FINE cartridge holder from moving, be careful not to touch the components inside the printer. The printer may not print out properly if you touch it.

 

 

Number of flashes = 7 flashes / Support Code = 5B00, 5B01

 

< Cause >
Printer error has occurred.
 

 

 

Number of flashes = 10 flashes / Support Code = B200, B201

You may be able to recover from this error by replacing the ink cartridges.

 Learn more about troubleshooting these errors.

 

Number of flashes = Other cases than above / Support Code = 5200, 5400, 6000, 6800, 6801, 6930, 6931, 6932, 6933, 6940, 6941, 6942, 6943, 6944, 6945, 6946

 

 

 

< Cause >
Printer error has occurred.
< Action >
Turn off the printer, and unplug the power cord of the printer from the power supply.
Plug the printer back in and turn the printer back on.
 
 

SIMS Doc Id

8202030200

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