A Support Code Is Displayed - MX532

Article ID: ART117278 | Date published: 05/12/2015 | Date last updated: 04/26/2019
 

Description

A Support Code Is Displayed - MX532

 

Solution

 

The support code appears on the LCD and the computer screen when an error occurs.
"Support Code" means the error number and appears with an error message.
When an error occurs, check the support code displayed on the LCD or the computer screen and take the appropriate action.

 

Support Code=1300

 

<Cause>
Paper is jammed in the paper output slot.
<Action>
Remove the jammed paper.

 

 

Support Code=1401

 

<Cause>
The FINE cartridge is not installed.
<Action>
Install the FINE cartridge.
If the error is not resolved, the FINE cartridge may be damaged.For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

Replacing a FINE Cartridge

Support Code=1403

 

<Cause>
The FINE cartridge cannot be recognized.
<Action>
Replace the FINE cartridge.
If the error is not resolved, the FINE cartridge may be damaged.For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

Replacing a FINE Cartridge

Support Code=1485

 

<Cause>
Appropriate ink cartridge is not installed.
<Action>
Printing cannot be executed because the ink cartridge is not compatible with this machine.
Install the appropriate ink cartridge.
If you want to cancel printing, press the machine's Stop button.

 

Replacing a FINE Cartridge

Support Code=1687

 

<Cause>
The FINE cartridge is not installed properly.
<Action>
Open the paper output cover. When the head cover opens, push up the ink cartridge lock lever to confirm that the FINE cartridges are installed properly. After that, close the paper output cover.
If the error is not resolved, remove the FINE cartridges, then install them again.

 

Replacing a FINE Cartridge

Support Code=1487,1486

 

<Cause>
The FINE cartridge is not installed in the correct position.
<Action>
Make sure that each FINE cartridge is installed in the correct position.

 

Replacing a FINE Cartridge

Support Code=1684

 

<Cause>
The ink cartridge cannot be recognized.
<Action>
Printing cannot be executed because the ink cartridge may not be installed properly or may not be compatible with this machine.
Install the appropriate ink cartridge.
If you want to cancel printing, press the machine's Stop button.

 

Replacing a FINE Cartridge

Support Code=1682

 

<Cause>
The FINE cartridge cannot be recognized.
<Action>
Replace the FINE cartridge.
If the error is not resolved, the FINE cartridge may be damaged. For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

 

Support Code=1686

 

<Cause>
The ink may have run out.
<Action>
The function for detecting the remaining ink level will be disabled since the ink level cannot be correctly detected.
If you want to continue printing without this function, press the machine's Stop button for at least 5 seconds.
Canon recommends to use new genuine Canon cartridges in order to obtain optimum qualities.
Please be advised that Canon shall not be liable for any malfunction or trouble caused by continuation of printing under the ink out condition.
REFERENCE
  • If the function for detecting the remaining ink level is disabled, is displayed on the LCD.
  • Since the information contained in the fax may be lost if it is printed in this condition, the received fax will not be printed and will be stored in the machine's memory until the ink cartridge is replaced. You must manually print out faxes that were stored in the memory. You can change the setting so that the received fax is forcibly printed out instead of being stored in the memory, but all or part of the fax information may not be printed because of the ink out condition.

 

 

Support Code=1688

 

<Cause>
The ink has run out.
<Action>
Replace the ink cartridge and close the paper output cover.
If printing is in progress and you want to continue printing, press the machine's Stop button for at least 5 seconds with the ink cartridge installed. Then printing can continue under the ink out condition.
The function for detecting the remaining ink level will be disabled.
Replace the empty ink cartridge immediately after the printing. The resulting print quality is not satisfactory, if printing is continued under the ink out condition.
REFERENCE
  • If the function for detecting the remaining ink level is disabled, is displayed on the LCD.
  • Since the information contained in the fax may be lost if it is printed in this condition, the received fax will not be printed and will be stored in the machine's memory until the ink cartridge is replaced. You must manually print out faxes that were stored in the memory. You can change the setting so that the received fax is forcibly printed out instead of being stored in the memory, but all or part of the fax information may not be printed because of the ink out condition.

 

 

Support Code=1702, 1703, 1704, 1705, 1712, 1713, 1714, 1715

 

<Cause>
The ink absorber is almost full.
<Action>
Press the machine's OK button to continue printing. For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

 

Support Code=5B02, 5B03, 5B04, 5B05, 5B12, 5B13, 5B14, 5B15

 

<Message>
Ink absorber full.
Contact the service center for replacement.
<Cause>
Printer error has occurred.
<Action>
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

 

Support Code=2900

 

<Cause>
Failed to scan head alignment sheet.
<Action>
Scanning the print head alignment sheet has failed.
Press the OK button to dismiss the error, then take the actions described below.
  • Make sure that the print head alignment sheet is set in the correct position and orientation on the platen glass.
  • Make sure the platen glass and the print head alignment sheet are not dirty.
  • Make sure the type and size of loaded paper is suitable for Automatic Print Head Alignment. For Automatic Print Head Alignment, always load one sheet of A4 or Letter-sized plain paper.
  • Make sure if print head nozzles are clogged. Print the nozzle check pattern to check the status of the print head.
If the error is not resolved, connect the machine to the computer and align the print head on the printer driver. Open the printer driver setup window, check the Align heads manually check box in the Custom Settings dialog box, then adjust the print head position.

 

 

Support Code=B200

 

<Cause>
An error requiring you to contact the service center has occurred.
<Action>
Turn off the machine, and unplug the power cord of the machine from the power supply.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account
IMPORTANT
If you unplug the power cord, all the faxes stored in the machine's memory are deleted.

 

 

Support Code=5100

 

Follow the procedures below.
Check 1: Check if the protective material is left inside the printer
Check 2: Check if there is any foreign material inside the printer
Check 3: Check the encoder film conditions, and clean it if it is smeared

 

 

 

 

- Check 1: Check if the protective material is left inside the printer
If the error occurs during on-arrival setup of the printer, confirm that all the protective orange tapes and white packing materials are removed.

 

Removing the Protective Material

 

 

- Check 2: Check if there is any foreign material inside the printer
If foreign material such as jammed paper is inside the printer, the FINE cartridge cannot move properly, causing faulty printing or Error 5100.
Check and remove any foreign material inside the printer.

 

 

 

 

- Check 3: Check the encoder film conditions, and clean it if it is smeared
The printer detects the position of the FINE cartridge holder by the encoder film. If the film is smeared, the holder position cannot be detected properly, resulting in Error 5100.
Check the encoder film condition and clean it if it is smeared, while following the procedures below.

 

Cleaning the Encoder Film

 

 

If the problem persists, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

 

Sopport Code=5011, 5012, 5200, 5400, 6000, 6500, 6800, 6801, 6900, 6901, 6902, 6910, 6911, 6930, 6931, 6932, 6933, 6936, 6937, 6938, 6939, 693A, 6940, 6941, 6942, 6943, 6944, 6945, 6946, 9000, 9500

 

<Cause>
Printer error has occurred.
<Action>
Turn off the machine, and unplug the power cord of the machine from the power supply. Plug the machine back in and turn the machine back on.
IMPORTANT
If you unplug the power cord, all the faxes stored in the machine's memory are deleted.
 
 

 

 

 

 

If Support Code=6910 is displayed, follow the procedures below.
1. Temporarily turn off the power of all other devices on the network.
2. Set the [ IPv6 settings ] of the machine to [ Inactive ].
3. Place the machine in a different location.

 

 

 

 

If the problem is not resolved, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 

 

 

 

REFERENCE
  • How to Disable the IPv6 Settings of the Machine
1. Select [ Setup ] on the operation panel.
2. Select [ Device settings ].
3. Select [ LAN settings ].
4. Select [ Other settings ].
5. Select [ TCP/IP settings ].
6. Select [ IPv6 ].
7. When a message displays, select [ Yes ].
8. Select [ Enable/disable IPv6 ].
9. In the screen displayed, select [ Inactive ].

 

 

MX532 Page

SIMS Doc Id

8202028000

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments