Alarm Lamp Flashes - iP8720

Article ID: ART117410 | Date published: 05/12/2015 | Date last updated: 04/15/2024
 

Description

Learn about the meaning of the alarm lamp flashing patterns of the PIXMA iP8720.

Solution

 

When an error occurs, the Alarm lamp flashes orange. Check the status of the lamps, then take the appropriate action in Alarm Lamp Flashes or POWER Lamp and Alarm Lamp Flash Alternately.
Depending on the error, a support code (error number) and a message are displayed on the computer screen.
REFERENCE
- Alarm Lamp Flashes
- POWER Lamp and Alarm Lamp Flash Alternately

 

 

[ Alarm Lamp Flashes ]

 

 

 

Number of flashes = 3 flashes / Support Code = 1300

 

< Cause >
Paper is jammed in the paper output slot or in the rear tray.
< Action >
Remove the jammed paper.

 

 

Number of flashes = 4 flashes / Support Code = 1600

 

< Cause >
If the lamp on the ink tank is flashing, ink may have run out.
< Action >
Replacing the ink tank is recommended.
If printing is in progress and you want to continue printing, press the printer's RESUME/CANCEL button with the ink tank installed. Then printing can continue. Replacing the ink tank is recommended after the printing. The printer may be damaged if printing is continued under the ink out condition.
REFERENCE
If multiple ink lamps are flashing red, check the status of each ink tank.

 

Replacing an Ink Tank

Number of flashes = 4 flashes / Support Code = 1660

 

< Cause >
The ink tank is not installed.
< Action >
Install the ink tank.

 

Replacing an Ink Tank

Number of flashes = 5 flashes / Support Code = 1401, 1403, 1405

 

< Cause >
The print head may be damaged.
< Action >
Service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Number of flashes = 6 flashes / Support Code = 1855

 

< Cause >
The disc tray guide has been closed.
< Action >
Open the disc tray guide, then press the printer's RESUME/CANCEL button.
Do not open or close the disc tray guide while printing is in progress. Doing so may damage the printer.

 

 

Number of flashes = 7 flashes / Support Code = 1680

 

< Cause >
Some ink tanks are not installed in the correct position. (The lamp on the ink tank flashes.)
< Action >
Confirm that the ink tanks are installed in the appropriate positions.

 

Replacing an Ink Tank

Number of flashes = 7 flashes / Support Code = 1681

 

< Cause >
More than one ink tanks of the same color are installed. (The lamp on the ink tank flashes.)
< Action >
Confirm that the ink tanks are installed in the appropriate positions.

 

Replacing an Ink Tank

Number of flashes = 8 flashes / Support Code = 1700, 1701

 

< Cause >
The ink absorber is almost full.
< Action >
Press the printer's RESUME/CANCEL button to continue printing.
Service will soon be required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Number of flashes = 11 flashes / Support Code = 2500

 

< Cause >
Automatic Print Head Alignment failed.
< Action >
Press the printer's RESUME/CANCEL button to dismiss the error, then take the actions described below.
  • Print the nozzle check pattern to check the status of the print head.
  • Load one sheet of A4/Letter-sized plain paper and perform Automatic Print Head Alignment again.
  • Adjust your operating environment and/or the position of the printer so that the paper output slot is not exposed directly to strong light.
After carrying out the above measures, if the problem continues after aligning the print head again, press the printer's RESUME/CANCEL button to dismiss the error, and then perform Manual Print Head Alignment.

 

 

Number of flashes = 13 flashes / Support Code = 1683

 

< Cause >
The remaining ink level cannot be correctly detected. (The lamp on the ink tank flashes.)
< Action >
Replace the ink tank and close the top cover.
Printing with an ink tank that was once empty may damage the printer.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the printer's RESUME/CANCEL button for at least 5 seconds, and then release it.
With this operation, releasing the function for detecting the remaining ink level is memorized.
Please be advised that Canon shall not be liable for any printer malfunction or damage caused by refilled ink tanks.

 

Replacing an Ink Tank

Number of flashes = 14 flashes / Support Code = 1684

 

< Cause >
The ink tank cannot be recognized.
< Action >
Printing cannot be executed because the ink tank may not be installed properly or may not be compatible with this printer.
Install the appropriate ink tank.
If you want to cancel printing, press the printer's RESUME/CANCEL button.

 

Replacing an Ink Tank

Number of flashes = 15 flashes / Support Code = 1410, 1411, 1412, 1413, 1414, 1415

 

< Cause >
The ink tank cannot be recognized.
< Action >
Open the top cover and replace the ink tank which lamp is off.

 

Replacing an Ink Tank

Number of flashes = 16 flashes / Support Code = 1688

 

< Cause >
The ink has run out. (The lamp on the ink tank flashes.)
< Action >
Replace the ink tank and close the top cover.
Printing under the current condition may damage the printer.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the printer's RESUME/CANCEL button for at least 5 seconds, and then release it.
With this operation, releasing the function for detecting the remaining ink level is memorized.
Please be advised that Canon shall not be liable for any malfunction or trouble which may be caused by continuation of printing under the ink out condition.

 

Replacing an Ink Tank

 

[ ON Lamp and Alarm Lamp Flash Alternately ]

 

 

 

Number of flashes = 2 flashes / Support Code =5100

 

< Cause >
Printer error has occurred.
< Action >
Cancel printing, and turn off the printer. Then clear the jammed paper or protective material that is preventing the print head holder from moving, and turn on the printer again.
If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.
IMPORTANT
When you clear the jammed paper or protective material that is preventing the print head holder from moving, be careful not to touch the components inside the printer. The printer may not print out properly if you touch it.

 

 

Number of flashes = 7 flashes / Support Code = 5B00, 5B01

 

< Cause >
Printer error has occurred.
< Action >
Service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Number of flashes = 10 flashes / Support Code = B200

 

< Message >
An error has occurred. The printer needs repair.
Turn the printer off and unplug the power cord of the printer from the power supply.
Then see the manual and contact the service center.
< Cause >
An error requiring you to contact the service center has occurred.
< Action >
Turn off the machine, and unplug the power cord of the machine from the power supply.
Service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Number of flashes = 31 flashes / Support Code = 6001

 

< Cause >
Printer error has occurred.
< Action >
If the front cover and the paper output tray are closed, open them.
Turn off the printer, and unplug the power cord of the printer from the power supply.
Plug the printer back in and turn the printer back on.
If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.
IMPORTANT
Do not close the front cover while the printer is in operation; otherwise, an error will occur.

 

 

Number of flashes = Other cases than above / Support Code = 5200, 5400, 5C00, 5C20, 6000, 6500, 6502, 6800, 6801, 6900, 6901, 6902, 6910, 6911, 6930, 6931, 6932, 6933, 6940, 6941, 6942, 6943, 6944, 6945, 6946, 6A81, C000

 

 

 

< Cause >
Printer error has occurred.
< Action >
Turn off the printer, and unplug the power cord of the printer from the power supply.
Plug the printer back in and turn the printer back on.

 

 

 

 

If Support Code=6910 is displayed, follow the procedures below.
1. Temporarily turn off the power of all other devices on the network.
2. Place the machine in a different location.

 

 

 

 

If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

SIMS Doc Id

8201993400

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