Alarm Lamp Flashes - iP110

Article ID: ART117412 | Date published: | Date last updated: 02/20/2024
 

Description

This article provides information on error codes indicating by the Alarm lamp flashing on the PIXMA iP110.

Solution

When an error occurs, the Alarm lamp flashes. Check the status of the lamps, then take the appropriate action in Alarm Lamp Flashes or POWER Lamp and Alarm Lamp Flash Alternately.

Depending on the error, a support code (error number) and a message are displayed on the computer screen.

 Note

  • Alarm Lamp Flashes

  • POWER Lamp and Alarm Lamp Flash Alternately

[Alarm Lamp Flashes]

[Alarm Lamp Flashes]

 
Number of flashes = 2 flashes / Support Code = 1000

<Cause>
There is no paper in the rear tray.

<Action>
Load paper in the rear tray and press the printer's RESUME/CANCEL button.
 
 
Number of flashes = 2 flashes / Support Code = 2100, 2101

<Cause>
The paper size in the print settings and the size of the loaded paper do not match.

<Action>
Check the print settings and the loaded paper, load paper of the correct size, then press the printer's RESUME/CANCEL button.
If you want to cancel printing, press the printer's RESUME/CANCEL button again while the POWER lamp is flashing.
 
 

Number of flashes = 3 flashes / Support Code = 1300

 

<Cause>
Paper is jammed in the paper output slot or in the rear tray.
 
<Action>

 

 

Number of flashes = 4 flashes / Support Code = 1600

 

<Cause>
If the lamp on the ink tank is flashing, ink may have run out.
 
<Action>
Replacing the ink tank is recommended.
 
If printing is in progress and you want to continue printing, press the printer's RESUME/CANCEL button with the ink tank installed. Then printing can continue. Replacing the ink tank is recommended after the printing. The printer may be damaged if printing is continued under the ink out condition.

 Note
  • If multiple ink lamps are flashing, check the status of each ink tank.

 

Replacing an Ink Tank

Number of flashes = 4 flashes / Support Code = 1660

 

<Cause>
The ink tank is not installed.
 
<Action>
Install the ink tank.

 

Replacing an Ink Tank

Number of flashes = 4 flashes / Support Code = 1687

 

<Cause>
The print head lock lever is not locked or an ink tank is installed improperly.
 
<Action>
Open the print head cover, then take the corresponding actions below.
  • Make sure that the ink tank is installed properly.Push the ink tank until it clicks into place.If the front (innermost) part of the ink tank is sticking up, push down on the "Canon" logo on the ink tank.
  • There are the right and left tabs on the print head lock lever. Push tabs of the print head lock lever and make sure that tabs are locked securely.Push tabs of the print head lock lever until each clicks into place.


Push in the order of the left and right lever.
After taking the corresponding actions, close the print head cover.

 

 

Number of flashes = 5 flashes / Support Code = 1401, 1403, 1405

 

<Cause>
The print head may be damaged.
 
<Action>
Service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Number of flashes = 7 flashes / Support Code = 1681

 

<Cause>
More than one ink tanks of the same color are installed. (The lamp on the ink tank flashes.)
 
<Action>
Confirm that the ink tanks are installed in the appropriate positions.

 

 

Number of flashes = 8 flashes / Support Code = 1700, 1701

 

<Cause>
The ink absorber is almost full.
 
<Action>
Press the printer's RESUME/CANCEL button to continue printing.
Service will soon be required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Number of flashes = 11 flashes / Support Code = 2500

 

<Cause>
Automatic Print Head Alignment failed.
 
<Action>
Press the printer's RESUME/CANCEL button to dismiss the error, then take the actions described below.
  • Print the nozzle check pattern to check the status of the print head.
  • Load a sheet of A4/Letter-sized Canon Matte Photo Paper MP-101 and perform Automatic Print Head Alignment again.
  • Adjust your operating environment and/or the position of the printer so that the paper output slot is not exposed directly to strong light.
After carrying out the above measures, if the problem continues after aligning the print head again, press the printer's RESUME/CANCEL button to dismiss the error, and then perform Manual Print Head Alignment.

 

 

Number of flashes = 12 flashes / Support Code = 1810

 

<Cause>
Battery has exhausted.
 
<Action>
If printing is in progress, cancel printing.
Turn off the printer, then either change to a fully charged battery pack or detach the battery attachment and connect the supplied AC adapter to the printer.

 

 

Number of flashes = 15 flashes / Support Code = 1410, 1411

 

<Cause>
The ink tank cannot be recognized.
 
<Action>
Open the print head cover and check that the ink tank which lamp is off is installed properly.
If the front (innermost) part of the ink tank is sticking up, push down on the "Canon" logo on the ink tank to install it properly.
If the ink lamp is off even though the ink tank is installed properly, replace the ink tank.

 

Replacing an Ink Tank

Number of flashes = 17 flashes / Support Code = 1688

 

<Cause>
Ink has run out. (The lamp on the ink tank flashes.)
 
<Action>
Replace the ink tank and close the Print Head Cover.
Printing under the current condition may damage the printer.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the printer's RESUME/CANCEL button for at least 5 seconds, and then release it.
With this operation, the printer will stop monitoring the level of ink remaining in the ink tank in question.
Please be advised that Canon shall not be liable for any malfunction or trouble which may be caused by continuation of printing under the ink out condition.

 

Replacing an Ink Tank

Number of flashes = 18 flashes / Support Code = 1689

 

<Cause>
The remaining ink level cannot be correctly detected.
 
<Action>
Replace the ink tank and close the Print Head Cover.
Printing with an ink tank that was once empty may damage the printer.
If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Press and hold the printer's RESUME/CANCEL button for at least 5 seconds, and then release it.
With this operation, the printer will stop monitoring the level of ink remaining in the ink tank in question.
Please be advised that Canon shall not be liable for any machine malfunction or damage caused by refilled ink tanks.

 

Replacing an Ink Tank

[POWER Lamp and Alarm Lamp Flash Alternately]

[POWER Lamp and Alarm Lamp Flash Alternately]

 

Number of flashes = 2 flashes / Support Code = 5100

 

<Cause>
Printer error has occurred.
 
<Action>
Cancel printing and turn off the printer.
Then confirm the following.
  • Confirm that there are no materials (e.g. jammed paper) that is preventing the print head holder from moving.
If any, remove the materials.
  • Confirm that the print head lock lever is locked securely.
Push the right and left tabs of the print head lock lever until each clicks into place.
  • Confirm that the ink tanks are installed properly.
Push an ink tank until it clicks into place.
After confirming the conditions above, turn on the printer again.
If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 Important
  • When you clear the jammed paper or protective material that is preventing the print head holder from moving, be careful not to touch the components inside the printer. The printer may not print out properly if you touch it.

 

 
Number of flashes = 4 flashes / Support Code = 5C00


<Cause>
Printer error has occurred.

<Action>
Cancel printing and turn off the printer.  Unplug the printer.
Confirm that there are no materials (e.g. jammed paper) inside the printer.  If any materials are found, remove them.
Plug the printer in and turn it on.
If the problem is not resolved, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account

 
 

Number of flashes = 7 flashes / Support Code = 5B00, 5B01

 

<Cause>
Printer error has occurred.
 
<Action>
Service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Number of flashes = 10 flashes / Support Code = B201, B202, B203, B204

 

<Cause>
An error requiring you to contact the service center has occurred.
 
<Action>
Turn off the printer, and unplug the power cord of the printer from the power supply.
If you use a battery, turn off the printer, then detach the battery.
Service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Number of flashes = 16 flashes / Support Code = A100

 

<Cause>
A problem has occurred with the battery.
 
<Action>
Cancel printing, then turn off the printer.
Either replace the battery pack or detach the battery attachment and connect the supplied AC adapter to the printer.
Plug the printer back in and turn the printer back on.
If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

Number of flashes = Other cases than above / Support Code = 5200, 5400, 5700, 5C00, 6000, 6500, 6800, 6801, 6900, 6901, 6902, 6910, 6911, 6930, 6931, 6932, 6933, 6940, 6941, 6942, 6943, 6944, 6945, 6946, 6A00, A000

 

<Cause>
Printer error has occurred.
 
<Action>
Turn off the printer, and unplug the power cord of the printer from the power supply.
If you use a battery, turn off the printer, then detach the battery.
Plug the printer back in or attach the battery, then turn the printer back on.

 

 

 

 

If Support Code=6910 is displayed, follow the procedures below.
1. Temporarily turn off the power of all other devices on the network.
2. Place the machine in a different location.

 

 

 

 

If the problem is not resolved, service is required
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account.

 

 

SIMS Doc Id

8202162000

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