The roll is empty. (iPF8000S/iPF9000S/iPF8100/iPF9100)

Article ID: ART119765 | Date published: 05/12/2015 | Date last updated: 08/17/2015
 

Solution

The roll is empty. (iPF8000S/iPF9000S/iPF8100/iPF9100)

Causes

  • There is no more paper left on the roll.

Corrective Action

Follow the steps below to replace the used roll with a new roll of the same type and size.

  1. Remove the roll.
  2. Load the new roll.
  3. If no barcode was printed on the roll, specify the paper type.
  4. If no barcode was printed on the roll, specify the paper length.

SIMS Doc Id

0

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments