Resolve Error Code 5200 on PIXMA MX432, MX439

Article ID: ART137636 | Date published: 05/13/2015 | Date last updated: 02/24/2020
 

Description

Learn how to resolve Error Code 5200 on your PIXMA MX432 or MX439 printer.

Solution

Cause

Error 5200 may occur if the ink level in your printer is low or if you have a defective ink cartridge.


Action

Follow the steps below to rule out each potential issue.

  1. The remaining ink level is low.
    Check the ink level status. If the ink cartridge is empty, replace it.

  2. If the ink level isn't low, the ink cartridge is defective. Replace the ink cartridge with a new one.

  3. If the error message remains, power the printer OFF by pressing the ON button. Unplug the printer, then plug it back in and turn it ON.
    Note All faxes stored in the printer's memory will be lost when you unplug the machine.

    Printer ON button displayedImage shows power plug removed from wall
     

  4. If the error continues to display after resetting the power to the printer, the printer may be malfunctioning

     

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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