What to do when there is no sound during playback
Article ID: ART141589 | Date published: 05/13/2015 | Date last updated: 08/17/2015
 

Description

What to do when there is no sound during playback

Solution

In cases where there is no sound during playback, please follow the following procedure.

Playing Back on Your Camcorder

  • Refer to the following procedure for adjusting the volume.
1. During playback, touch the screen to display the playback controls.

2. Touch [ ].
The headphone volume adjustment bar will be displayed.

3. Touch the volume adjustment icons on the left and right of the bar, or touch above the bar and drag right or left to adjust the volume.

Touch [ ].

REFERENCE
  • If the STV-250N Stereo Video Cable is connected to the camcorder, disconnect it.
CAUTION
  • When using headphones, make sure to lower the volume to an appropriate level.

If there is still no sound during playback even after trying the procedures above, please contact our service centers.

Connecting to the Camcorder to a TV for Playback

When there is no sound while connecting the camcorder to a TV, please try the following procedure.

  • When there is no image or sound on the TV screen while using the supplied HTC-100/S High Speed HDMI Cable to connect the camcorder to the TV, please disconnect the cable or try turning the camcorder's power off and on.
NOTE
  • For details on the TV settings when connecting the High Speed HDMI cable, please refer to the instruction manual for the TV.
  • Also refer to [Selecting the output channel for audio] in the Related information.

If there is no sound during playback even after trying the procedures above, please contact our service centers.

SIMS Doc Id

8201850700