Support Code 6000

Article ID: ART143721 | Date published: 05/13/2015 | Date last updated: 08/21/2019
 

Description

error

 

Solution

Cause

Printer error has occurred or possible paper jam.
 

Action

Turn off the machine, and unplug the power cord of the machine from the power supply.

  1. Remove the rear cover.


     
  2. Remove the transport unit cover.


     
  3. If any paper is found, remove the paper.


     
  4. Reattach the transport unit cover.


     
  5. Reattach the rear cover.


     
  6. Plug the power cord in and turn the printer on.

    If the error is not cleared from the machine, try power cycling.

    For a full list of support codes for this printer, please click here.
Support Code 6000 Video

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


 

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments