Support Code 1300

Article ID: ART150595 | Date published: 05/22/2015 | Date last updated: 01/23/2020
 

Description

Understanding Support Code 1300 on your Canon PIXMA Printer

Solution

 

Cause

Paper is jammed in the paper output slot or in the rear tray.

Action

Remove the jammed paper following the procedure below.

Note

  • If you need to turn off the machine to remove jammed paper during printing, press the Stop button to cancel print jobs before turning off the machine.

    1. Pull the paper out slowly, either from the rear tray or from the paper output slot, whichever is easier.

      Hold the paper with your hands, then pull the paper out slowly not to tear it.

      Note

      • If you cannot pull the paper out, turn the machine off and turn it back on. The paper may be ejected automatically.

      • If the paper tears and you cannot remove the jammed paper from the paper output slot or the rear tray, remove the paper from inside the machine.

        Paper Is Jammed inside the Machine

    2. Reload the paper, and press the machine's Black or Color button.

      If you turned off the machine in step 1, all print jobs in the queue are canceled. Reprint if necessary.

      Note

      • When reloading the paper, confirm that you are using the paper suited for printing and are loading it correctly.

      • We recommend you use paper other than A5 sized one to print documents with photos or graphics; otherwise, the printout may curl and cause paper exit jams.

        If the paper jam has been successfully removed and the error message continues to occur, this may indicate an internal hardware issue.
        For support and service options, sign into (or create) your Canon Account from the link below.
        My Canon Account

Support Code 1300 Video


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments