Printing Does Not Start (PIXMA PRO-1)
Article ID: ART151127 | | | Date published: 05/22/2015 | | | Date last updated: 08/17/2015 |
Description
Solution
Printing Does Not Start ID: 8201086200_ EN_ 1 | |
Issue | |
Cause | Check 1: The printer may have been turned OFF. Go check the Auto Power OFF function |
Summary | This printer has a function for automatically turning OFF. |
See Also | The printer is turned OFF / Printing Does Not Start |
Cause | Check 2: Make sure that the power plug is securely plugged in, then turn the printer on |
Summary | While the POWER lamp is flashing, the printer is initializing. Wait until the POWER lamp stops flashing and remains lit.
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Cause | Check 3: Check the status of ink tanks. Replace the ink tank if ink has run out |
Summary | |
See Also | Checking the Ink Status |
See Also | Replacing an Ink Tank |
Cause | Check 4: Open the Tank Cover and make sure that the ink lamps light up red |
Summary | If the ink lamp is not lit, press the mark on the ink tank to set the ink tank firmly into place. |
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Cause | Check 5: If the printer is turned off for some time, it may take longer to start printing |
Summary | Wait until printing starts. |
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Cause | Check 6: Make sure that the printer is connected to your computer properly |
Summary | When the printer is connected to your computer with a USB cable, make sure that the USB cable is securely plugged in to the printer and the computer, then check the followings:
When you use the printer over LAN, make sure that the printer is connected to the network with a LAN cable or is set up correctly. For details, refer to your setup manual. |
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Cause | Check 7: If you are printing from the computer and there are any unnecessary print jobs, delete them |
Summary | |
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Cause | Check 8: Make sure that the Inner Cover is closed |
Summary | If the Inner Cover is opened, close the Inner Cover and press the RESUME/CANCEL button on the printer.
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Cause | Check 9: Is the Paper Output Tray in the paper output position? |
Summary | If the Paper Output Tray is in the paper jam clearing position, return the tray to the paper output position and press the RESUME/CANCEL button on the printer. |
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Cause | Check 10: Is the Manual Feed Tray in the paper feed position? |
Summary | If the Manual Feed Tray is in the paper jam clearing position, return the tray to the paper feed position and press the RESUME/CANCEL button on the printer. |
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Cause | Check 11: Is the Feed Slot Cover closed? |
Summary | If the Feed Slot Cover is opened, close it slowly and press the RESUME/CANCEL button. |
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Cause | Check 12: Is the Tank Cover closed? |
Summary | If the Tank Cover is opened when printing, close the Tank Cover of right side and left side securely. |
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Cause | Check 13: Does the Page Size setting match the size of the paper loaded in the printer? |
Summary | Press the RESUME/CANCEL button on the printer to clear the error. Then check the Page Size setting in the Page Setup sheet in the printer driver and load paper that is the same size as the setting and try printing again. Set the printer not to detect the width of the paper using the printer driver. To set the printer not to detect the width of the paper, open the printer driver setup window, and in Custom Settings under the Maintenance sheet, clear the Detect paper width check box, and then click OK. * Select the Detect paper width check box again once printing is complete, and then click OK. Press the RESUME/CANCEL button on the printer to clear the error. Then check the Paper Size setting in the Page Setup dialog and load paper that is the same size as the setting and try printing again. Set the printer not to detect the width of the paper using the Canon IJ Printer Utility. To set the printer not to detect the width of the paper, open the Canon IJ Printer Utility, select Custom Settings in the pop-up menu, clear the Detect paper width check box, and then click Apply. * Select the Detect paper width check box again once printing is complete, and then click Apply. |
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Cause | Check 14: Are the Media Type and the Page Size settings of the printer driver correct? |
Summary | When using Art Paper or non Canon genuine specialty paper, be sure to select the type of each media from Media Type and a paper size which says "Art XX (Margin 35)" from Page Size. Confirm the settings following the procedure below, and try printing again. 1. Ensure that either Art A3+ (Margin 35), Art A3 (Margin 35), Art A4 (Margin 35), or Art Letter (Margin 35) is selected in the application. If the page size you want to use is not displayed, open the File menu of the application and select Print. Then make sure that the name of your printer is selected. 2. Make sure that the paper selected for Media Type in the Main sheet in the printer driver matches the paper loaded in the printer. 3. Make sure that the Page Size setting in the Page Setup sheet in the printer driver is the same as the size set in step 1. 1. Ensure that either Art A3+ (Margin 35), Art A3 (Margin 35), Art A4 (Margin 35), or Art US Letter (Margin 35) is selected in the application. If the page size you want to use is not displayed, open the File menu of the application and select Print. Then make sure that the name of your printer is selected. 2. Make sure that the paper selected for Media Type in the Print dialog in the printer driver matches the paper loaded in the printer. 3. Make sure that the Paper Size setting in the Page Setup dialog in the printer driver is the same as the size set in step 1. |
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Cause | Check 15: Make sure that your printer's name is selected in the Print dialog box |
Summary | The printer will not print properly if you are using a printer driver for a different printer. Make sure that your printer's name is selected in the Print dialog box.
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Cause | |
Summary | Make sure that your printer's name is selected in Printer in the Print dialog.
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Cause | Check 16: Configure the printer port appropriately (Windows) |
Summary | Make sure that the printer port is configured appropriately. 1. Log on as a user account with administrator privilege. 2. Select items from the Start menu as shown below.
3. Open the properties of the printer driver for the printer.
4. Click the Ports tab to confirm the port settings. Make sure that a port named "USBnnn" (where "n" is a number) with "Canon XXX" appearing in the Printer column is selected for Print to the following port(s).
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Cause | |
Summary |
Reinstall the printer driver.
Launch Canon My Printer from the task tray, select Diagnose and Repair Printer. Follow the on-screen instructions to set the correct printer port, then select your printer's name. If the problem is not resolved, reinstall the printer driver.
Launch IJ Network Tool, and select "CNBJNP_xxxxxxxxxx" as you confirmed in step 4, then associate the port with the printer using Associate Port in the Settings menu. If the problem is not resolved, reinstall the printer driver. |
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Cause | Check 17: Is the size of the print data extremely large? |
Summary | Click Print Options on the Page Setup sheet on the printer driver. Then, make sure Prevention of Print Data Loss in the displayed dialog is set to On(Weak). If printing does not start even though Prevention of Print Data Loss is set to On(Weak), set it to On(Strong) and start printing again. |
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Cause | Check 18: Restart your computer if you are printing from the computer |
Summary | |
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