No Printing Results/Printing Is Blurred/Colors Are Wrong/White Streaks
Article ID: ART152953 |
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Date published: 05/22/2015 |
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Date last updated: 04/30/2019 |
Description
No Printing Results/Printing Is Blurred/Colors Are Wrong/White Streaks
Solution
No Printing Results/Printing Is Blurred/Colors Are Wrong/White Streaks
ID: 8201669400_ EN_ 1
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Issue |
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Cause |
Check 1: Print the Nozzle Check Pattern and perform any necessary maintenance operations such as Print Head Cleaning
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Summary |
- If the Nozzle Check Pattern is not printed correctly:
Check to see if a particular color's ink tank is not empty.
Perform the Print Head Deep Cleaning ( Windows / Mac).
If the problem is not resolved after performing the Print Head Deep Cleaning, turn off the printer and perform another Print Head Deep Cleaning after 24 hours.
- If the problem is not resolved after performing the Print Head Deep Cleaning twice:
If Print Head Deep Cleaning does not resolve the problem, the print head may be damaged. Service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account
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See Also |
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Cause |
Check 2: Did you confirm the paper and print quality settings?
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Summary |
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See Also |
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Cause |
Check 3: Check the status of ink tanks. Replace the ink tank if the ink has run out
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Summary |
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See Also |
Replacing an Ink Tank |
Cause |
Check 4: Is the orange tape or protective film remaining?
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Summary |
Make sure that all of the protective film is peeled off and the L-shape air hole is exposed, as illustrated in (A).
If the orange tape is left as in (B), pull the orange tape and remove it.
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Cause |
Check 5: When using paper with one printable surface, make sure that the paper is loaded with the printable side facing up
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Summary |
Load paper with the printable side facing up.
Refer to the instruction manual supplied with the paper for detailed information on the printable side.
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