Unable to print wirelessly over an ad-hoc connection and iOS 7 (SELPHY CP900)

Article ID: ART153233 | Date published: 05/22/2015 | Date last updated: 11/04/2015
 

Description

Unable to print wirelessly over an ad-hoc connection and iOS 7 (SELPHY CP900)

Solution

The SELPHY CP900 and Easy-PhotoPrint cannot be used together with an ad-hoc wireless connection when iOS 7 is the device operating system.

[Symptom]
The SELPHY CP900 is able to successfully connect to the Apple iOS 7 device using the ad-hoc setup method.  However, Easy-PhotoPrint will be unable to detect the printer when setup this way.

Screen when Easy-PhotoPrint is
started (Immediately following
ad-hoc connection)
Printer Detection

 

[Cause]
As a result of some specification changes in iOS 7, an ad-hoc connection is not properly established with the SELPHY CP900 when there is no mobile data communication on the iOS device (iPad wi-fi only, iPod), or mobile data is turned off on that iOS device (iPhone and iPad 3G).
 

[Solution / Alternative]

  • For iPhone and iPad w/3G - Enable mobile data communication on the iOS device.
  • For iPod and iPad wi-fi only - You will need to connect using Infrastructure Mode.  This will require an access point such as a wireless router.

    Note:  You may also choose to use Infrastructure Mode with iPhone and iPad w/3G.

SIMS Doc Id

8201590900

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments