The Printer Is Not Recognized Automatically (When Installing the Printer Driver)

Article ID: ART165265 | Date published: 04/01/2016 | Date last updated: 04/01/2016
 

Description

The Printer Is Not Recognized Automatically (When Installing the Printer Driver)

Solution

<Cause 1>
Is the printer turned ON?
<Solution>
Turn the printer ON.

<Cause 2>
Are the printer and the computer connected correctly via a USB cable?
<Solution 1>
Connect the printer to a computer with a USB cable. Connect the flat connector of the USB cable (a) to the computer, and connect the square connector (b) to the printer.
<Solution 2>
Exchange the USB cable. If the USB cable is a long one, exchange it for a shorter one.
<Solution 3>
If you are using a USB hub, connect the printer directly to your computer using a USB cable.
NOTE
  • If your printer does not come with a USB cable, you will need to provide your own cable separately.
  • Make sure that the USB cable you use has the following mark.
  • If a Plug and Play automatic setup screen like the one shown below is displayed when you connect the USB cable, click [Close] or [Cancel] to close it.

<Cause 3>
Was the printer turned ON before you installed the printer driver? If so, turn OFF the printer and unplug the USB cable, and then reinstall the printer driver.
<Solution>
Perform the following procedure.

1. Turn OFF the printer.
The printer may not be recognized if you install the printer driver with the printer turned ON. Always turn OFF the power before installing.

2. When the following screen appears, connect the computer and the printer with a USB cable, and turn ON the printer.
Installation of the printer driver starts.

<Cause 4>
The USB class driver is installed.
<Solution>
First delete the USB class driver, and then reinstall the printer driver.
Delete the USB class driver when it is not possible to install the printer driver correctly when using a USB connection. Note that even if you delete the USB class driver, it will be installed again automatically when you connect the printer and your computer with a USB cable.

1. Connect the printer and your computer with a USB cable, and turn ON the printer.

2. Log on to the computer with an administrator account.

3. Display [Device Manager].

  • Windows Vista/7/Server 2008 R2
[Start] [Control Panel] [Hardware and Sound] or [Hardware] select [Device Manager].
  • Windows 8/8.1/Server 2012/Server 2012 R2
Right-click the lower-left corner of the screen [Control Panel] [Hardware and Sound] select [Device Manager].
  • Windows 10
Right-click [ ] click [Device Manager].
  • Windows Server 2003
[Start] [Control Panel] [System] [Hardware] select [Device Manager].
  • Windows Server 2008
[Start] select [Control Panel] double-click [Device Manager].

4. Double-click [Universal Serial Bus controllers].

5. Right-click [USB Printing Support], and click [Uninstall].

IMPORTANT:
Be careful to delete [USB Printing Support] only, and never delete any other devices or device drivers
  • Windows may not operate properly if you delete other devices or device drivers.

NOTE:
If [USB Printing Support] is not displayed
  • [USB Printing Support] is not displayed if the USB class driver is not installed properly. In this case, close [Device Manager] without doing anything further.

6. Click [OK].

7. Close [Device Manager].

8. Unplug the USB cable, and restart your computer.


SIMS Doc Id

8202824100

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