Error 1688 Appears on Screen

Article ID: ART167506 | Date published: 03/14/2017 | Date last updated: 03/14/2017
 

Description

This article explains what to do if error code 1688 appears on the computer screen when attempting to print.

 

Solution

Cause

The ink has run out.
 

Action

Replace the ink cartridge and close the cover.

If printing is in progress and you want to continue printing, press the printer's ON/RESUME button for at least 5 seconds with the ink cartridge installed. Then printing can continue under the ink out condition.

The function for detecting the remaining ink level will be disabled.

Replace the empty ink cartridge immediately after the printing. The resulting print quality is not satisfactory, if printing is continued under the ink out condition.

For information on other error codes that may appear when attempting to print, please click here.


 


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments