If the Message <Amount in cart. cannot be displ. correctly.> Appears
Article ID: ART167648 |
| |
Date published: 04/05/2017 |
| |
Date last updated: 09/12/2017 |
Solution
Issue |
If the message <Amount in cart. cannot be displ. correctly.> appears.
|
Cause |
Toner cartridge is not installed correctly, or there is possible trouble on the toner cartridge.
|
Summary |
Reinstall the toner cartridge. If this message does not disappear after reinstalling several times, the toner cartridge might be possibly broken. Contact the shop where you purchased the machine, or the Canon Customer Care Center.
[ Replacing Toner Cartridges ]
|
See Also | |
Cause |
You might not be using a Canon genuine cartridge.
|
Summary |
We recommend Canon genuine toner cartridges as replacement toner cartridges.
[ Replacing Toner Cartridges ]
|
See Also | |
Related Info |
Replacing Toner Cartridges
|
ID: 8203411100_EN_1
|