Support Code 1304 Appears - TR8520

Article ID: ART167992 | Date published: 07/06/2017 | Date last updated: 11/09/2020
 

Description

This article explains what to do if the support code 1304 appears on the screen of the PIXMA TR8520.

 

Solution

If the support code 1304 appears on the screen of your PIXMA TR8520, follow the steps below.

Cause

Paper is jammed when performing automatic duplex printing.
 

What to Do

  1. Remove jammed paper.

    • If the paper is jammed at the paper output slot:

    • If the paper is jammed inside the printer:

    • If the paper is jammed at the feeder of the cassette:

      Pull out the cassette, and then remove the paper slowly with both hands.



       
    • If none of the above is applied, see Removing Jammed Paper from Rear Side to open the rear cover and to remove the paper.
       
  2. Load paper in cassette properly.

    When you load A4 sized paper in the cassette, make sure you have extended it.

    1. Remove cassette cover (A).



       
    2. Press down lock (B) on cassette.



       
    3. Pull cassette back and forth while holding down lock (B).



       
  3. Perform printing or copying again.
    If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

    Or if you still need help, visit our Canon Community by clicking the button below to get answers:

    Link to Canon Community Forum








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