Fix Support Code 168A on a PIXMA MX490, MX492 Printer

Article ID: ART170129 | Date published: 04/27/2018 | Date last updated: 02/25/2020
 

Description

This article explains what to do if the support code 168A appears on the LCD of your PIXMA MX490 or MX492.

Solution

Cause

The ink cartridge isn't installed properly, or it's not compatible with this printer.



Action

  1. Open the paper output cover, then remove the ink cartridges.

  2. Make sure that the each cartridge is compatible with the printer.

  3. Reinstall the cartridges by pushing up on each one until you hear it click into place (you should hear an electric sound once).

    Ink cartridge shown clicking into place.

  4. Close the paper output cover.


If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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The inks shown below can be used in this printer.

Pigment Black

Color


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