Support Code 5100 Appears - TR7520 / TR8520

Article ID: ART171373 | Date published: 08/13/2018 | Date last updated: 04/29/2019
 

Description

5100

 

Solution

Cause

Printer error has occurred.
 

What to Do

Cancel printing and turn off the printer.

Check the following:
 

  • Make sure print head holder motion is not impeded by tapes for securing the print head holder during transportation, jammed paper, etc.
    Remove any impediment.

     

  • Make sure the ink tanks are properly installed.
    Press ink tanks until they click into place.


Turn the printer back on.

If this does not solve the problem, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account}


 Important

  • When clearing an impediment to print head holder motion, be careful not to touch white belt (A).



     

    If you soil or scratch this part by touching it with paper or your hand, it could damage the printer.
     

  • If you unplug the power cord, all the faxes stored in the printer's memory are deleted.

 

TR Series Support Pages


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