Support Code 1890 Appears - TS8220

Article ID: ART171654 | Date published: 09/04/2018 | Date last updated: 04/29/2019
 

Description

Tape for securing print head holder during transportation may still be attached

 

Solution

Cause

Tape for securing print head holder during transportation may still be attached.
 

What to Do

Open the scanning unit / cover and make sure the tape for securing the print head holder during transportation has been removed.

If the tape is still there, remove it and close the scanning unit / cover.



 

If this does not solve the problem, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account
 


TS8220 Support Page


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