Support Code 2501 Appears - imagePROGRAF PRO-1000

Article ID: ART172449 | Date published: 11/08/2018 | Date last updated: 08/04/2022
 

Description

Color calibration failed.

Solution

Cause

Color calibration has failed due to one or more of the following:

  • Print head nozzles are clogged.

  • Paper is dirty or size of paper loaded is incorrect.

  • Paper output slot is exposed to strong light.
     

What to Do

Press the printer's OK button and take the corresponding actions below.

  • Check the print head condition by printing the nozzle check pattern.

    If there are missing lines or horizontal white streaks in the pattern, the print head nozzles are clogged. Clean the print head.

  • Load the clean and correct size paper, and then perform the color calibration again.

  • Adjust your operating environment and/or the position of the printer so that the paper output slot is not exposed directly to strong light.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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