Support Code 2502 Appears - imagePROGRAF PRO-1000

Article ID: ART172450 | Date published: 11/08/2018 | Date last updated: 04/29/2019
 

Description

Cannot perform calibration.

 

Solution

Cause

Cannot perform calibration.
 

What to Do

Press the printer's OK button, and then perform the calibration again.

If this does not solve the problem, service is required.
For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account
 


PRO-1000 Page


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments