Support Code 140B is displayed - TS702

Article ID: ART173151 | Date published: 01/07/2019 | Date last updated: 04/30/2019
 

Description

error

Solution

140B

Cause

Print head may be damaged.

What to Do

Take the actions below.

  • Press down on the Canon logo on the ink tank.

  • Remove the ink tank and install it again.

  • Turn off the printer and turn it back on.

If this does not solve the problem, service is required. 

For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account



TS702 Page


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments