Support Code 3412 Appears (Scanning Original Has Failed) - TS3320

Article ID: ART174917 | Date published: 08/13/2019 | Date last updated: 08/13/2019
 

Description

E, 6, 1

 

Solution

Cause

Scanning original has failed.
 

What to Do

Press the printer's OK button, and then follow the actions below.
 

  • Make sure the original is placed on the platen.
     
  • Make sure the original is set in the correct position and orientation.
 

After carrying out the above actions, retry scanning or copying.

If the error is still not resolved, specify the size of the original.


 Important

  • The original that is smaller than 1.2 in. (3 cm) square may not be scanned correctly.

 

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments