Support Code 1687 Appears (FINE Cartridge is Not Installed Properly) - TS5320

Article ID: ART175049 | Date published: 08/21/2019 | Date last updated: 08/21/2019
 

Description

FINE cartridge is not installed properly.

 

Solution

Cause

FINE cartridge is not installed properly.

 

What to Do

Open the scanning unit / cover to open the ink cartridge locking cover, and then remove the FINE cartridge.

Make sure that the FINE cartridges are compatible with this printer.

Then install the FINE cartridges again.

Press down the ink cartridge locking cover until it clicks into place.



 

After you install the FINE cartridge, close the scanning unit / cover.


 

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments