Support Code 1890 Appears (Shipping Tape, etc. is Still Attached) - TS5320

Article ID: ART175056 | Date published: 08/21/2019 | Date last updated: 08/21/2019
 

Description

Shipping tape or protective material may still be attached to the FINE cartridge holder.

 

Solution

Cause

Shipping tape or protective material may still be attached to the FINE cartridge holder.

 

What to Do

Open the scanning unit / cover and make sure that shipping tape and protective material have been removed from the FINE cartridge holder.

If the shipping tape or protective material is still there, remove it and close the scanning unit / cover.



 

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