Support Code 2123 Appears - TS5320

Article ID: ART175061 | Date published: 08/21/2019 | Date last updated: 08/21/2019
 

Description

Rear tray paper settings are incomplete. Or, the paper may have been exchanged while the printer is turned off.

 

Solution

Cause

Rear tray paper settings are incomplete. Or, the paper may have been exchanged while the printer is turned off.

 

What to Do

Check the display on the printer's LCD.

If the screen similar to the following is displayed, the rear tray paper settings are incomplete.



 

If the paper loaded in the rear tray matches the paper information displayed on the LCD, select OK.

If it is different, select Change and then register the correct paper information.


 

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments