Support Code 2500 Appears (Automatic Print Head Alignment Failed) - TS5320

Article ID: ART175062 | Date published: 08/21/2019 | Date last updated: 09/04/2019
 

Description

This article provides information on what you can do if you experience the 2500 error when using your PIXMA TS5320.

 

Solution

Cause

Automatic print head alignment has failed.  Here's what can cause this error to occur:
 

  • Print head nozzles are clogged.
     
  • Paper of size other than A4 or Letter is loaded in the cassette.
     
  • Paper output slot is exposed to strong light.

 

What to Do

Press the printer's OK button to cancel the error and take the corresponding actions below.
 


After doing the measure above, perform automatic print head alignment again.

If the error is still not resolved, press the printer's OK button to cancel the error, then load three sheets of A4/Letter-sized plain paper in the cassette and perform manual print head alignment.


 

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments