Support Code 5100 Appears - TS5320

Article ID: ART175064 | Date published: 08/21/2019 | Date last updated: 08/21/2019
 

Description

This article provides information on the 5100 error and what you can do to attempt to resolve it.

 

Solution

Cause

Printer error has occurred.

 

What to Do

If you are printing, press the printer's Stop button to cancel printing, then turn off the printer.

Check the following:
 

  • Make sure FINE cartridge holder motion is not impeded by protective material, jammed paper, etc.

    Remove any impediment.


     Important

    • When clearing an impediment to FINE cartridge holder motion, be careful not to touch clear film (A) or white belt (B).



      If you soil or scratch this part by touching it with paper or your hand, it could damage the printer.
       

  • Make sure the FINE cartridges are properly installed.

    Press down the ink cartridge locking cover until it clicks into place.


Turn the printer back on.

If this does not solve the problem, the printer will require servicing.


If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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