Support Code 1000 Appears (No Paper in Rear Tray / Paper Not Loaded in Rear Tray Properly) - TS6320

Article ID: ART175197 | Date published: 08/29/2019 | Date last updated: 09/28/2023
 

Description

No paper in cassette / paper not loaded properly in the cassette

 

Solution

Cause

Possible causes include the following.

  • There is no paper in the rear tray.

  • Paper is not loaded in the rear tray properly.

 

What to Do

Take the corresponding actions below.

After carrying out the above measures, press the printer's OK button to cancel the error.

 After loading paper in the rear tray, close the feed slot cover.

 To cancel printing, press the printer's Stop button.

If the error still occurs, the printer requires servicing.

For support and service options, sign into (or create) your Canon Account from the link below.
My Canon Account


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