Support Code 2500 Appears (Automatic Print Head Alignment Failed) - TS6320

Article ID: ART175217 | Date published: 08/29/2019 | Date last updated: 08/29/2019
 

Description

This article provides information on what you can do if you experience the 2500 error when using your PIXMA TS6320.

 

Solution

Cause

Automatic print head alignment has failed.  Here's what can cause this error to occur:
 

  • Print head nozzles are clogged.
     
  • Paper of size other than A4 or Letter is loaded in the cassette.
     
  • Paper output slot is exposed to strong light.

What to Do

Press the printer's OK button to cancel the error and take the corresponding actions below.
 

  • Check the print head condition by printing the nozzle check pattern.
     
  • Load two sheets of A4/Letter-sized plain paper in the cassette.
     
  • Adjust your operating environment and/or the position of the printer so that the paper output slot is not exposed directly to strong light.


After doing the measure above, perform automatic print head alignment again.

If the error is still not resolved, press the printer's OK button to cancel the error, then load three sheets of A4/Letter-sized plain paper in the cassette and perform manual print head alignment.


 

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