Support Code 1000 Appears (No Paper in Rear Tray / Paper Not Loaded in Rear Tray Properly) - TS8320

Article ID: ART175281 | Date published: 09/05/2019 | Date last updated: 09/05/2019
 

Description

No paper in cassette / paper not loaded properly in the cassette

 

Solution

Cause

Possible causes include the following.

  • There is no paper in the rear tray.
  • Paper is not loaded in the rear tray properly.
 

What to Do

Take the corresponding actions below.
 

 
  • Align the paper guides of the rear tray with the both edges of the paper.



     
  • Set paper information for the paper in the rear tray.
     


After carrying out the above measures, select OK on the touch screen.


 Note

  • After loading paper in the rear tray, close the feed slot cover.
  • To cancel printing, tap Stop on the touch screen.

 

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