Support Code 1730 Appears (Empty or Counterfeit Canon Ink Tank Inserted) - TS8320

Article ID: ART175303 | Date published: 09/11/2019 | Date last updated: 09/11/2019
 

Description

An empty or counterfeit ink tank has been inserted into the printer.

 

Solution

Cause

The ink tank may be an ink tank that ran out of genuine Canon ink or a counterfeit Canon ink tank.

 

What to Do

To print, you must replace the ink tank or disable the function for detecting the remaining ink level. To disable the function for detecting the remaining ink level, touch Stop on the printer for at least 5 seconds, and then release it.

By this operation, the printer will stop monitoring the remaining level of ink for the ink tank(s) in question. Please be advised that Canon shall not be liable for any malfunction or trouble caused by continuation of printing under the ink out condition or by using refilled ink tanks.


 Note

  • If the function for detecting the remaining ink level is disabled, the ink tank is displayed in white on the touch screen when the current ink level is checked.


To report the counterfeit ink tank, access Canon website from the following link.


 

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments