Support Code 1000 Appears (No Paper in Rear Tray / Paper Not Loaded in Rear Tray Properly) - G7020

Article ID: ART175709 | Date published: 11/27/2019 | Date last updated: 08/10/2023
 

Description

This article provides information on support code 1000 on the PIXMA G7020.

Solution

Cause

Possible causes include the following.

  • There is no paper in the rear tray.

  • Paper is not loaded in the rear tray properly.

 

What to Do

Take the corresponding actions below.

After carrying out the above measures, press the printer's OK button to cancel the error.

 Be sure to close the feed slot cover after loading paper in the rear tray. If the feed slot cover is open, paper cannot be fed.

 To cancel printing, press the printer's Stop  button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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