Support Code 1215 Appears (Print Head Replacement in Progress) - G7020

Article ID: ART175712 | Date published: 11/27/2019 | Date last updated: 08/10/2023
 

Description

This article provides information on support code 1215 on the PIXMA G7020.

Solution

Cause

Print head replacement in progress.

 

What to Do

Complete print head replacement.

 After the print head has been replaced, tilt the ink valve lever tightly to the right, then close the scanning unit / cover gently.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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