Support Code 1304 Appears (Paper is Jammed When Performing Automatic Duplex Printing) - G7020

Article ID: ART175717 | Date published: 11/27/2019 | Date last updated: 08/10/2023
 

Description

This article provides information on support code 1304 on the PIXMA G7020.

Solution

Cause

Paper is jammed when performing automatic duplex printing.

 

What to Do

  1. Remove jammed paper from the paper output slot or inside the printer.

    • If the paper is jammed at the feed slot of the cassette:

      After storing the output tray extension and the paper output tray, pull out the cassette and remove the jammed paper slowly with both hands.

       When checking the feed slot of the cassette or removing the jammed paper, do not turn the printer upside down or tilt it. The ink may leak out.

    • If none of the above applies, open the rear cover and to remove the paper.

  2. Load paper in the cassette or the rear tray.

  3. Press the printer's OK button.

    The printer resumes printing. Reprint the page you were printing if it was not printed properly due to the paper jam.

If the measures above do not solve the problem, your printer will require servicing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________

 If you unplug the power cord, all the faxes stored in the printer's memory are deleted.

 Do not tilt the printer when moving it since the ink may leak out.


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments