Support Code 1470 Appears (Print Head is Not Installed Properly) - G7020

Article ID: ART175725 | Date published: 11/29/2019 | Date last updated: 08/10/2023
 

Description

This article provides information on support code 1470 on the PIXMA G7020.

Solution

Cause

Print head is not installed properly.

 

What to Do

Open the scanning unit / cover, and then push the print head locking cover to make sure the print heads are installed properly.

Next, push the joint buttons firmly to the end.

After that, close the scanning unit / cover.

 Remove the orange label and the protective tape of the print head to install it.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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