Support Code 1890 Appears (Shipping Tape / Packing Material Is Still Attached) - G7020

Article ID: ART175734 | Date published: 11/29/2019 | Date last updated: 08/10/2023
 

Description

This article provides information on support code 1890 on the PIXMA G7020.

Solution

Cause

Shipping tape or protective material may still be attached to print head holder.

 

What to Do

Open the scanning unit / cover and make sure that the shipping tape and protective material have been removed from the print head holder.

If the shipping tape or protective material is still there, remove it and close the scanning unit / cover.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments